GIMP 2.2.14 Released

Version 2.2.14 of the GNU Image Manipulation Program is a bug-fix release in the stable 2.2 series. The source code is available from Binary packages for the various supported platforms should become available soon.

This is the stable branch of GIMP 2.2. Only bug-fixes are applied here. New features are being added in the HEAD branch that will be released as GIMP version 2.4.

Bugs fixed in GIMP 2.2.14

- avoid crashing on newer versions of the winicon format (bug #352899)
- fixed crash in Postscript plug-in (bug #353381)
- fixed handling of TABs in the text tool (bug #353132)
- fixed bug in Depth Merge plug-in (bug #355219)
- fixed bug in GimpDrawablePreview widget (bug #353639)
- fixed bug in Line Nove script (bug #357433)
- fixed bug in Ripple plug-in (bug #357431)
- save locale independent files from Fractal Explorer plug-in (bug #360095)
- fixed bug in Super Nova plug-in (bug #340073)
- be more robust against broken XCF files (bug #357809)
- fixed drawing issues in Image Map plug-in (bug #311621)
- fixed smoothing option in Fractal Explorer plug-in (bug #372671)
- load channels in the proper order when opening an XCF file (bug #378003)
- deal with floating selections in the Burn-In Animation script (bug #384096)
- fixed clipping in the GimpPreviewArea widget (bug #392692)
- fixed a potential crash in gimp-remote (bug #392111)
- work around a file-chooser problem on Windows (bug #398726)
- fixed markup of the gimp(1) manual page (bug #401145)
- fixed the fix for the right-to-left layout in layers dialog (bug #348347)
- fixed PSD save plug-in on 64bit architectures (bug #335130)
- added missing dependency in gimpui-2.0.pc file (bug #356394)
- fixed a crash in the PSD save plug-in (bug #395385)
- improved robustness of transform tool preview code (bug #420595)
- improved forward compatibility of XCF loader (bug #316207)
- don't crash in the Compressor plug-in if files can't be opened (bug #422444)
- fixed sensitivity of input fields in the Lighting plug-in #359833