OpenOffice hit by 'highly critical' vulnerability

OpenOffice.org has patched a critical vulnerability in the open-source application suite.

The vulnerability concerns the way OpenOffice handles .wmf images. Exploitation of the vulnerability, which affects all but the newest version of OpenOffice, can enable a hacker to perform a buffer overflow and then introduce malicious code to the victim's PC.

Security advisor Secunia rates the vulnerability as "highly critical", and it has urged users to patch their systems.

OpenOffice hit by 'highly critical' vulnerability.

Topic: